Monday, 25 November 2013

Ford Galaxy wipers slow and juddering and not clearing whole screen

[Edited - it lasted 6 months, so I have done it again and improved the technique I hope, new version below. Also its something to do every 6 months as maintenance, it takes a few minutes that way.]

I have had two Mk2 Galaxy now and both have had the same problem when they got to about 7 years old. The wipers start getting slower and slower, eventually not making it across the screen. They also start to leave a large gap at the top right because they don't move freely.

I have read various solutions, including a very expensive one to replace the whole mechanics, and another to drill holes in the spindle bearings and inject grease.

However, I have a much simpler easier solution that has worked for 6 months before needing doing again (its on my calendar now to do it twice a year).

The problem with the mechanism is the spindle joints, where the wiper arms are fastened to the car. There are bearings there, which are basically a metal cylinder a couple of inches long, and have a splined shaft through them. The wiper arms bolt on to these shafts.

What happens is that the lubrication in the bearings eventually disappears, and the bearings start to seize up and slow down. If your wipers are still moving, you can feel the whole metal cylinder getting hot - in my case the drivers side was hot, the passenger cold, so I knew which was the problem.

The idea of drilling the holes is to be able to inject grease into the bearings. But you can lubricate them from the outside instead, which is much easier.

First, get a decent oil - I chose a weatherproof bicycle chain oil (Finish Line Wet Bike Lubricant), as I already had some, and the 'stickiness' it has to stop it being washed off in rain seems likely to help it survive being used in the wiper mechanism.

Second, pick a cold day, with the engine cold. If they are seized, then heat makes them worse. By picking a cold day, with the engine cold, you should be able to free them more easily as they will move better, so the oil will work its way in quicker. Also, if they are seized, they heat up quickly as you try to use them - let them cool down if you can't free them up, and try again.

To oil the bearings:

1. Remove the wiper arm nuts. Each arm is held on by a single nut, which is easy to remove.

2. Mark where the wiper blades go, or take a pic on the phone, so you get them back in the same place afterwards.

3a. Remove the wiper arms (leave the blades attached). This can be tough. The arms are basically a push fit onto the splined spindle shafts. However, they become very attached to the shafts. By judicious and vigorous wiggling of the arm, I got one off, but the other was not having it. However, I used WD40 and sprayed it on the splines that were exposed when the wiper nut was removed (the nut screws on to the end of the shaft). After 5 minutes I gave it another wiggle and the arm came off. Time is your friend here - let the WD40 do its stuff, wiggle a bit, repeat, and it will come off.

3b. On the end of each spindle there is a metal circlip, then a washer, then a rubber o-ring. You should remove all of these (make sure you don't drop them...). The shaft will not be able to fall out of the mechanism because there is a stop, so it can only drop about 1cm (you can easily get it back later on).

4. Once the arms are off, you can turn on the wipers and see the shaft rotating in the bearing. If it doesn't rotate, then you can push one of the arms back on, and bolt it to make it secure so you don't strip the spindle, and 'help' it.

5. Now, with the wipers running on high speed, get your oil and put some on the bearing, on the gap where it is rotating, on the top side. Keep the wipers running and keep feeding in oil, a few drops at a time. The oil gradually will work its way into the bearing. I put about a spoonful of oil in each bearing, over about 15 minutes, all with the wipers running, with the arms NOT attached.

You can also try to get some penetrating oil in from below - once the spindle has dropped a bit, you can get some oil onto the bottom of the lower bearing, which should penetrate upwards and help.

You can ease the spindle up and down (though only while the wipers are turning if its seized badly) by putting the wiper arm bolt back on and using a claw hammer to lift the spindle while its moving. On mine it would move all the way back into place in 5 seconds of lifting with the claw hammer. I could not get it back in place without it moving though (well, I didn't want to pull that hard).

6a. (optional step) You can also oil some of the other joints in the mechanism. After you remove the wiper arms, you can remove the plastic trim surround (that goes across the bottom of the windscreen). Note that when you do this, the thin plastic strip that clips to the bottom of the windscreen can come off the trim. To put it back correctly, first clip the strip to the plastic surround, and then when you put the plastic surround back, you push it on to the screen.

6b. (optional step) The joints are a long way underneath - I used a piece of grass and some oil on the end of it, to drip oil onto the bearing, but it would be better to use eg a long straw, to get oil to the joint. What I did was stop the wipers by turning the key, at the point the mechanism was reachable, and then ran some oil on to the joint. It took a few goes for each of the two joints I could get to, but I did get some oil on the joints. From what other people say, the spindles are the ones that matter though, not these joints.

7. Test it before putting it all back together, by bolting back the wiper arms and see if the mechanism is now working correctly and at speed. If its nearly there, the oil will continue to spread, so it will improve further.

8. Put it back together - o-ring, washer, circlip, wiper arm. Make sure to get the wiper arms back in the correct place per where you marked them, before tightening up the splines.

9. Once back together, run the wipers on high speed for a few minutes to make sure they are OK.

10. Put a note in your diary to oil them again BEFORE they start seizing up - it will save you hours. I reckon every 4 or 6 months is about right. At the first sign of them seizing, oil them, don't wait.


3 comments:

Anonymous said...

I have a MK2 Galaxy (late 2003) - and had started to see slow wiper operation.

This fix worked a treat - although reading around - it's best to catch this early to avoid having to disassemble everything to free it.

D T said...

Turned on the wipers and they struggled badly then seized. No prior warning or slowdown. I followed this fix as well and hey presto.... Working perfectly.... Really pleased, especially since the AA guy who came out said it was obviously the motor.

Anonymous said...

I was intent on striping the whole mechanism down as I have done previously...then read your method and it has worked a treat....and as you suggest I will do this again every now and again....
many thanks
Pete